Stromausfall bei Entkalkung

Hier könnt Ihr Euch über die Tücken der Technik Eures Saeco Royal Geräts austauschen

Moderatoren: mbalzen, moquai

Antworten
ignaz
Beiträge: 28
Registriert: 25 Apr 2003, 23:14

Stromausfall bei Entkalkung

Beitrag von ignaz » 27 Feb 2017, 02:35

Hallo zusammen,
neuerdings fliegt mir bei der Entkalkung übers Service-Menü ständig die Sicherung raus. Das passiert auch nur über den Kreis vom Kaffeebezug, also nicht über die Dampfdüse. Bei normaler Entkalkung übers Menü passiert das nicht. Die Maschine habe ich komplett überholt und alles andere läuft super. Nach einer halben Stunde bleibt die Sicherung auch wieder drin. Nach Kontrolle in der Maschine ist alles trocken und dicht.
Hat jemand einen Tip oder eine Idee?

Gruß

Ignaz

mbalzen
Site Admin
Beiträge: 298
Registriert: 11 Jan 2003, 15:39
Wohnort: Kamp-Lintfort
Kontaktdaten:

Re: Stromausfall bei Entkalkung

Beitrag von mbalzen » 28 Feb 2017, 08:10

Hallo,

um was für ein Gerät handelt es sich denn?
Royal Cappuccino, Professional oder Digital+, am besten wäre die SUP-Nr vom Aufkleber unterm Gerät oder bei der Brüheinheit.
MfG

Markus Balzen
-Kaffee-Service-Balzen-

ignaz
Beiträge: 28
Registriert: 25 Apr 2003, 23:14

Re: Stromausfall bei Entkalkung

Beitrag von ignaz » 28 Feb 2017, 15:43

Hallo,
es ist eine Royal Cappuccino 0R16 mit zwei Pumpen und Edelstahlboiler. Habe beide Pumpen,Schläuche und Dichtungen überholt. Dann kam das Problem mit dem Blockieren des Mahlwerkes. Auch das habe ich mit dem Reparaturkit instandgesetzt. Dann erfolgte das gründliche Entkalken über mehrere Stunden, alles wunderbar.
Nun aber beim erneuten Entkalken und auch nur dabei fliegt mir beim Auslauf über den Kaffeeauslauf der FI raus. Erst wenn ich eine Stunde warte ist alles wieder ok und der FI bleibt wieder drin. In der Maschine ist aber alles trocken. Es deutet ja irgendwie auf Feuchtigkeit hin. Ich kann aber keine entdecken.

Gruß

Ignaz

mbalzen
Site Admin
Beiträge: 298
Registriert: 11 Jan 2003, 15:39
Wohnort: Kamp-Lintfort
Kontaktdaten:

Re: Stromausfall bei Entkalkung

Beitrag von mbalzen » 01 Mär 2017, 22:23

Hallo,

haben Sie mal die Spulen von den Magnetventilen abgenommen, evtl ist eines der Magnetventile innerhalb der Spule undicht und die Feuchigkeit kriecht in die Spule? evtl das Ventil an dem sich die Schläuche von Pumpe und Kaffeeboiler im Doppelraccord treffen?

Alternativ kann man versuchen im Fehlerfall die Ventile alle abzuklemmen, das Gerät einzustecken, wenn der FI drin bleibt, Netzsstecker wieder raus, ein Ventil dazuklemmen und weiter testen.
Besser wäre allerdings ein VDE Tester für Isolationswiderstände.

!!!!Bitte vorsicht mit Netzspannung, das kann tödlich enden!!!!!

!!!!Die Umsetzung der Tipps geschehen auf eigene Gefahr und Verantwortung!!!!
MfG

Markus Balzen
-Kaffee-Service-Balzen-

ignaz
Beiträge: 28
Registriert: 25 Apr 2003, 23:14

Re: Stromausfall bei Entkalkung

Beitrag von ignaz » 02 Mär 2017, 02:06

Hallo,
danke für die Tips. Merkwürdig ist doch nur, dass das Problem nur beim Entkalken auftritt.
Mal sehen, ob ich da was finden kann...

Gruß

Ignaz

Antworten