odea go zeigt nach der reparatur fehlermeldung

Alles zur neuen Primea, Talea und Odea Serie findet hier seinen Platz

Moderatoren: mbalzen, moquai

Antworten
holzbein
Beiträge: 1
Registriert: 23 Jun 2012, 13:18

odea go zeigt nach der reparatur fehlermeldung

Beitrag von holzbein » 25 Jun 2012, 20:41

guten tag

unsere odea zeigt nach der rep. der verstopften pumpe die fehlermeldung"entkalken-satzbeh?lter" im schnellen wechsel ca. 5 sekunden nach dem einschalten.ohne das sie irgendwas anderes macht.im testmodus:f?hrt die gereinigte,gefettete br?hgruppe in die grundstellung-led
best?tigt
f?hrt die br?hgruppe in die br?hstellung-led best?tigt
pumpt die pumpe-led best?tigt
mahlwerk mahlt
wird der boiler eingeschalt und man schaltet um auf pumpen
kommt hei?es wasser.

was habe ich falsch gemacht? langsam bin ich ratlos...

verzweifelte gr??e aus l?neburg

holzbein

mbalzen
Site Admin
Beiträge: 298
Registriert: 11 Jan 2003, 15:39
Wohnort: Kamp-Lintfort
Kontaktdaten:

Beitrag von mbalzen » 05 Jul 2012, 08:15

Hallo,

die blinkenden Led's zeigen eine "blockierte" Br?hgruppe an oder einen Fehler mit dem Motor / Mikroschalter.
Stimmen die Zuornungen zur tats?chlichen Br?hgruppenposition?
Im Testmodus:
Drehknopf in Mittelstellung, Taste Heisswasser/Dampf dr?cken bis Br?hgruppe in Endstellung, Entkalkungsanzeige leuchtet, steht Br?hgruppe in Grundstellung?
Drehknopf in rechter Position, Taste Heisswasser/Dampf dr?cken bis Br?hgruppe in Endstellung, LED Satzbeh?lter leuchtet, steht die Br?hgruppe in Br?hstellung?
Ansonsten:
Hinter der Br?hgruppe ist eine Abdeckung die den Einlaufstutzen freilegt.
Nach Demontage des Stutzens und Entfernen der weiteren Schrauben kann man die Getriebeabdeckung abnehmen und evtl mal die Mikroschalter am Getriebezahnrad ?berpr?fen.
MfG

Markus Balzen
-Kaffee-Service-Balzen-

Antworten