Entkalken Meldung im Display verschwindet nicht!

Alles rund ums Wasser und Kalk

Moderatoren: mbalzen, moquai

Antworten
thesilversurfer_144
Beiträge: 2
Registriert: 09 Mai 2005, 13:15

Entkalken Meldung im Display verschwindet nicht!

Beitrag von thesilversurfer_144 » 09 Mai 2005, 13:24

Hallo,

wir haben seit 2000 eine SAECO Royal Professional (die ist noch braun). Immer wenn die Maschine es im Display angezeigt hat, haben wir Sie entkalkt. Das ging immer problemlos.

Seit dem letzten Mal haben wir allerdings Probleme:
Egal ob manuelles Entkalken oder mit Hilfe des Entkalkungsprogrammes, auch nach mehrmaligem Durchlauf, verschwindet die Anzeige "Entkalken" nicht aus dem Display. Hat jemand eine Idee?

LG

Murat

ibschmitt
Beiträge: 479
Registriert: 06 Jun 2003, 13:43
Wohnort: Oppenheim

Beitrag von ibschmitt » 10 Mai 2005, 10:08

Hallo Murat,

die Meldung wird im Menue mauell zur?ck gestellt. :D


Gru? aus Oppenheim

ibschmitt

thesilversurfer_144
Beiträge: 2
Registriert: 09 Mai 2005, 13:15

Beitrag von thesilversurfer_144 » 10 Mai 2005, 10:30

Danke f?r den Tipp.
Ist mir noch gar nicht aufgefallen - Ich werde mal sehen ob ich da im Men? was finde.
Ausserdem ist mir aufgefallen das es nur eine "Royal Digital" ist, nicht wie f?lschlicherweise angegeben eine "Royal Profesional".
Ist dein L?sungsansatz dann noch g?ltig?

ibschmitt
Beiträge: 479
Registriert: 06 Jun 2003, 13:43
Wohnort: Oppenheim

Beitrag von ibschmitt » 10 Mai 2005, 23:33

Hallo,

die Quittierung der Meldung gilt f?r fast alle Maschinen. :D

Gru? aus Oppenheim

ibschmitt

Antworten